Benutzer-Werkzeuge

Webseiten-Werkzeuge

A PCRE internal error occured. This might be caused by a faulty plugin

os4_bsd_freebsd_unicode

unicode BACK .. UNICODE ======= ************************************************** **************** * Wichtig: 1.) Viele Programme sind noch nicht UTF-8 kompatibel! * Prominente Programme: mc, xterm, FreeBSD-Konsole * * 2.) Das FreeBSD-Dateisystem UFS verträgt den UNICODE- * Zeichensatzwechsel nicht! Alle Dateinamen- * Sonderzeichen gehen bei der UNICODE-Umstellung * verloren! ************************************************** **************** Erst unter FreeBSD 5.2-Current wird UTF-8 als lokaler Zeichensatz angeboten. Bei FreeBSD 4.9 solltest Du aber den UTF-8-Zeichensatz mit dem Port: /usr/ports/misc/utf8locale nachinstallieren können. Hast Du den UTF-8-Zeichensatz installiert, so kannst Du mit: locale -a die Liste aller möglichen Lokalisierungen (engl. locale) anzeigen lassen. Die Lokalisierungen sind immer nach dem gleichen Prinzip aufgebaut: _. => de_CH.UTF-8 Jetzt musst Du nur noch die Lokalisierungen für alle Benutzer ändern, rc.conf und den Kernel anpassen und neukompilieren. Dazu musst Du im FreeBSD-Handbuch Kapitel 14 "Localization.." nachschlagen oder im Forum nachfragen! http://www.tu-chemnitz.de/urz/linux/faq/unicode.html [IMG]

os4_bsd_freebsd_unicode.txt · Zuletzt geändert: 2016/04/13 00:50 (Externe Bearbeitung)